Commit 35e3bcc8 authored by Jens Korinth's avatar Jens Korinth
Browse files

Update README.md - Vivado versions

parent c31a3860
Pipeline #1669 canceled with stage
......@@ -16,7 +16,7 @@ Prerequisites
-------------
To use TaPaSCo, you'll need working installations of
* Vivado Design Suite 2016.2 or newer
* Vivado Design Suite 2016.3 or newer
* Java SDK 7+
* sbt 0.13.x
* git
......@@ -24,7 +24,7 @@ To use TaPaSCo, you'll need working installations of
If you want to use the High-Level Synthesis flow for generating custom IP
cores, you'll also need:
* Vivado HLS 2016.2+
* Vivado HLS 2016.3+
Check that at least the following are in your `$PATH`:
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment